Does this work in VS2008

May 2, 2008 at 5:32 PM
I tried to follow the instructions for VS2008 but it does not appear to work? I get errors when I try to add a model to the project.
Coordinator
May 5, 2008 at 7:21 AM
As the System Requirements point out the current release is only compatible with Visual Studio 2005. We're working on a version that works with VS2008, keep an eye on the release page.
Coordinator
May 8, 2008 at 8:20 AM
The source for a VS2008 version is available under the source code tab if you want. It's almost done but we're awaiting the entlib 4.0 release to make it fully compatible with VS2008.

Gerben.
May 28, 2008 at 11:07 PM
Thanks for all the great work you guys do.
It been a couple of weeks since the release of entlib 4.0, so I was wondering if someone would be willing to share a timeline for an official release of this that would work with VS2008.
TIA!